Yes, this is required for the Yale Conexis® L1 App to be fully functional.